Scrim Paradise

A Forum for ET Scrim Discussion
 
HomeHome  RegisterRegister  Log in  

Share | 
 

 Fixing the Resolution Problem

Go down 
AuthorMessage
Assassin
Administrator
Administrator


Posts : 12
Join date : 2008-07-13

PostSubject: Fixing the Resolution Problem   Mon Jul 14, 2008 11:23 pm

Edit these lines. In ETMAIN /ETCONFIG FILE and in ETMAIN / PROFILES / YOUR NAME / ETCONFIG FILE and do as listed below

seta r_mode "x" (Set x to "8" so it would look like this : seta r_mode "8" should give you res of 1280 by 1024)

seta r_customwidth "xxxx" (set x to 1024 so it would look like this : seta r_customwidth "1024")

seta r_customheight "xxxx" (set x to 1280 so it would look like this : seta r_customheight "1280" )

Set this to your favorite widescreen resolution.

seta cg_fov "90" You may not have this line in your config file add it in only if you have 22 inch or higher monitor- lcd .Or if you have a 20 inch widescreen. So you replace the "90" with "100.39 " for 16:10 res .So it would look like this seta cg_fov "100.39"
According to the FOV calc, you should use 100.39 for 16:10 resolutions, and 106.27 for 16:9 resolutions.
Once you have done this create a short cut of your etconfig file in etmain/profiles/your name and paste it on your desktop and leave it there for now as you will have to activate this every time to change the seta r_mode to "8" it allways defaults to 4 which is 800 by 600 res

You may have to edit the etpub /profile /your name config file as well so do the following

seta r_mode "x" (Set x to "8" so it would look like this : seta r_mode "8" should give you res of 1280 by 1024
seta r_customwidth "xxxx" (set x to 1024 so it would look like this : seta r_customwidth "1024")
seta r_customheight "xxxx" (set x to 1280 so it would look like this : seta r_customheight "1280"
seta cg_fov "90" You may not have this line in your config file add it in only if you have 22 inch or higher monitor- lcd .Or if you have a 20 inch wide screen. So you replace the "90" with "100.39 " for 16:10 res .So it would look like this seta cg_fov "100.39"

Ok nearly there now. Activate your bot the game will start check your options/system menu should show the res to be at 800 by 600. Switch the game off. Go to your short cut of etconfig that you pasted on your desktop open it with word pad and find seta r_mode "4" and change it to "8" Start your bot go to the game options / system you should see video quality custom and resolution as custom if both say custom you are ready to play at res of 1280 by 1024 its not hard to do may sound like it.

So remember start the game, switch the game off open config file that you pasted on your destop set seta r_mode to "8"
Start the game again and you are off playing at higher res its not that hard .


Fixing the resolution resetting problem

There's a really annoying bug in ET that happens for some people. Say you set your resolution to 1280x1024 in the options menu. Then you go and play on a shrub or etpro server. Then, you exit the game. Then, you run the game again. When the game loads up it will be reset to 800x600 resolution.

If you are a victim of this bug, just ADD these three lines into your autoexec.cfg (etmain/profiles/your name etconfig file):

set r_mode -1
set r_customwidth 1280
set r_customheight 1024

Adding these 3 lines will make your resolution change permanent and it will not reset when you close and open et.


Credits go to Net_Phantom and Assassin
Back to top Go down
View user profile
 
Fixing the Resolution Problem
Back to top 
Page 1 of 1
 Similar topics
-
» Arena Tournament Problem
» Houdini has a problem with the tactic
» VTS 200 TECHNICAL PROBLEM
» Mohon pandangan mengenai overhaul sebab piston problem
» Ekzos Sensor Problem

Permissions in this forum:You cannot reply to topics in this forum
Scrim Paradise :: ET Board :: CFG Help-
Jump to: